handdator

Visa fullständig version : icke fungerande album



alegni
2011-05-22, 13:00
Hej admin,

Tack för ett bra forum! Tack för ett bra jobb!

Våra album på PES krånglar, bilderna visas inte som dom ska.
Jag har tagit upp detta tidigare och undrar nu om det går att få ordning på albumen.

Ni kan t.ex. titta på mitt album 'Alf Wallander' (men även album från Gaspadin, Simco, Kim von Platen) så ser ni vad jag menar.

Går detta att få ordning på? Tacksam för svar! :)

Gaspadin
2011-05-23, 09:11
Hej admin,

Tack för ett bra forum! Tack för ett bra jobb!

Våra album på PES krånglar, bilderna visas inte som dom ska.
Jag har tagit upp detta tidigare och undrar nu om det går att få ordning på albumen.

Ni kan t.ex. titta på mitt album 'Alf Wallander' (men även album från Gaspadin, Simco, Kim von Platen) så ser ni vad jag menar.

Går detta att få ordning på? Tacksam för svar! :)


Tack för att du tar upp detta Alegni!

Jag har försökt lägga upp nya album med bättre bilder men blev så frustrerad att det inte fungerade som det skulle så jag gav upp tillslut!
Istället för att bilden visas i litet format som förhandsvisning så får jag bara upp en textruta på bildens namn och jag måste då klicka på texten för att få upp bilden.

Gå gärna in i mitt album som Alegni föreslår så förstår ni vad jag/vi menar!

Tacksam om det kan fixas!

Gaspadin
2011-06-19, 22:55
Tack för att du tar upp detta Alegni!

Jag har försökt lägga upp nya album med bättre bilder men blev så frustrerad att det inte fungerade som det skulle så jag gav upp tillslut!
Istället för att bilden visas i litet format som förhandsvisning så får jag bara upp en textruta på bildens namn och jag måste då klicka på texten för att få upp bilden.

Gå gärna in i mitt album som Alegni föreslår så förstår ni vad jag/vi menar!

Tacksam om det kan fixas!

Hallå eller,finns det inget som helst intresse från admin att försöka fixa till det så att det går att lägga in bilder vettigt i albumen?!!!!!!

alegni
2011-07-29, 13:48
Jag har testat lite mer med album. Den 20 juni la jag upp tre nya album, och förväntade mig att två skulle se korrekt ut, och att ett skulle inte se korrekt ut. Ni kan se resultatet här, det blev som jag förväntade mig. http://precisensan.com/antikforum/album.php?u=509

Min lösning här är en nödlösning, men det är ingen lösning på problemet. Det är inget smidigt sätt att skapa album, och jag kommer inte att lägga upp fler album.

Sedan har jag problem med bilder i mina inlägg. Jag kan inte välja i vilken ordning dom visas.
Jag kan heller inte, när jag ska göra ett inlägg, använda mig av redan existerande bilder. Funktionen "Dra tidigare uppladdade filer in till den här ytan för att bifoga dem" fungerar ej.
Då tidigare inlagda bilder kommer upp som ? så skapar detta ett problem i sig, då jag inte kan se vilken bild som är vilken.

Alla kanske inte vill lägga upp album, men är jag den enda som har problem att få bilderna i rätt ordning i ett inlägg? Vad säger ni andra? Hur går det för er när ni gör ett inlägg med flera bilder?

Amin: Finns det någon lösning i sikte när det gäller album och bilder?

Tack på förhand!

hälsningar,

alegni